Visa File Delivery Delay

Incident Report for DATABASICS Inc

Postmortem

VISA had an issue generating files on 4/5 which caused subsequent files to fail. VISA rectified the issue on 4/10, and all missing files have been received for customers affected.

Posted Apr 10, 2025 - 10:59 EDT

Resolved

VISA has resolved and sent over the missing files. All missing files have been loaded into the application.
Posted Apr 10, 2025 - 09:46 EDT

Identified

VISA has acknowledged that files from 4/5 are missing causing disruptions to future transactions files. The issue is currently being addressed by VISA.
Posted Apr 09, 2025 - 12:05 EDT

Investigating

Credit card file transmissions from VISA have not been received for a subset of customers since April 4th. We are currently investigating and have reached out to VISA to obtain additional details regarding the matter.
Posted Apr 09, 2025 - 09:41 EDT
This incident affected: Credit Card Transaction Feed.