Site40

Incident Report for DATABASICS Inc

Postmortem

One of our primary load balanced web servers experienced an SSL mismatch with Cloudflare (our web application provider), leading to a disruption in service availability. This resulted in degraded performance and partial outages for some users during the incident period.

Posted Apr 02, 2025 - 15:23 EDT

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 15:08 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2025 - 15:03 EDT

Investigating

Dear DATABASICS Customers

DATE OF EVENT: Wednesday, April 02, 2025
TIME OF EVENT: 2:55 PM Eastern
LOCATION: DATABASICS Production Site40 ONLY
.
EVENT DESCRIPTION: This is to notify you that the DATABASICS Production sites are experiencing a network outage.
We will let you know when we have an update, and the sites are back online.
Posted Apr 02, 2025 - 15:03 EDT
This incident affected: DATABASICS Time and Expense Website And Mobile App.